How to burn iso image to usb drive on macOS

  1. hdiutil convert -format UDRW -o /path/to/target.img /path/to/source.iso
  2. diskutil list to find our usb drive (e.g. /dev/disk2)
  3. diskutil unmountDisk /dev/diskN
  4. sudo dd if=/path/tp/target.img.dmg of=/dev/diskN bs=1m
  5. diskutil eject /dev/diskN

We have a bootable USB now!

← Back to Articles